iOS İşletim Sisteminde Tehlikeli Açık

0
28
iOS güvenlik açığı

Apple güvenlik açıklarını kapatmak için en sıkı çalışma yapan firmalardan biri olarak gösteriliyor. Çok sık yeni güncellemeler yayınlayan markanın bu şekilde tüm yazılımlarında güvenlik açıklarını sürekli olarak kapattığını biliyoruz. Özellikle en gözde işletim sistemlerinden biri olan iOS mobil işletim sistemi güvenlik sorunu ile karşı karşıya kalmasın diye Apple sürekli olarak yeni güncellemeler yayınlamakta. Apple tarafından yayınlanan son güncelleme de iOS 10.3 güncellemesi oldu. Markanın sürekli olarak yayınladıkları güncellemelerin ne kadar önemli olduğu ise son haberle beraber bir kez daha netlik kazanmış oldu.

iOS 10.2 Altı Sürümleri Hemen Güncelleyin

Söz konusu açık iOS 10 sürümünden sonra ortaya çıkan bir açık oldu. Geçtiğimiz günlerde düzenlenen bir yazılım güvenliği konferansında gündeme gelen konuda iOS 10.2 sürümünden daha önceki sürümlerde geçerli olan yeni bir açık ortay çıktı. Güvenlik araştırmacısı olarak görev yapan Marco Grassi tarafından tespit edilen açık oldukça ciddi bir açık olarak gündeme geldi. Apple’ın iOS sürümünde ortaya çıkan açığında detayları da paylaşıldı.

iOS güvenlik açığı
iOS Wİ-Fİ güvenlik açığı

Açık kablosuz internet bağlantısı kullanan kullanıcıların kablosuz bağlantıları sırasında Wİ-Fİ üzerinden cihaza sıma sorununa neden oluyor. Kullanıcılar internette gezinirken açığı kullanarak telefonun yönetim kısmına girmek ve telefonu ele geçirmenin bile mümkün olduğu belirtiliyor. Söz konusu açık ile beraber telefonu kontrolü ele geçirilince sizin yapabileceğiniz hemen her işlemde uzaktan yapılabiliyor.

Uzak Bağlantı İle Kontrol Edilebiliyor

Açık ile beraber casus yazılımları kullanan hackerlar telefona uzaktan bağlanabiliyor. Uzaktan erişim sonrasında telefonunuzda yer alan tüm bilgilerinizde çalınma tehlikesi ile karşı karşıya kalabiliyorsunuz. Söz konusu sorunun iOS 10.2 sürümünden daha eski sürümlerde geçerli olan bir sorun olduğunu bir kez daha belirtelim.

Açığı ilk fark eden Apple olduğu için açığın kolay bir şekilde kapatılması için yeni güncellemeler yayınlanmış. iOS 10.2 sürümünden sonra söz konusu açık tamamen giderilmiş. Bu nedenle eski işletim sistemini kullanan kullanıcıların mutlaka yeni işletim sistemine geçmesi gerekiyor. Aksi halde telefonunuzda bir açık ile karşı karşıya kalıyorsunuz.

Konu ile ilgili sorularınıza en geç 24 saat içinde yanıt vermeye çalışacağız. Lütfen soru sormaktan çekinmeyiniz. AppleUzmani.net'i desteklemek için lütfen sosyal medya sayfalarımızı beğeniniz ve konuyu paylaşınız.

YORUMLAR

Lütfen yorumunuzu girin:
İsminiz nedir?